• Welcome, Guest. Please login.
September 29, 2021, 02:42:34 am

News:

Wugga is eating uppercuts


need help badly

Started by staffid, February 17, 2011, 01:23:35 am

Previous topic - Next topic

staffid

need some help please i downloaded ggpo tonight and sf alpha rom.
just for a start i havent worried about ports yet as i want to take care of one thing at a time.
everything works fine except i cant assign buttons it lets me assign the joystick but everytime it lets me pick the buttons and i go to play the buttons are in random order it also lets me asign the 1 player button but nothing else i have tried two joystick a ps3 madcatz fightstick and another crappy one i picked up overseas same problem with both ps bot joysticks work on my ps3 fine

cheers for the help in advance


massi4h

That sounds weird. That's never happened to me before. Try downloading xpadder and just map the buttons to keys on your keyboard, then assign those keys in ggpo. Should fix it hopefully.

Link here: http://www.softpedia.com/get/System/System-Miscellaneous/Xpadder.shtml

Flash

Quote from: staffid on February 17, 2011, 01:23:35 am
need some help please i downloaded ggpo tonight and sf alpha rom.
just for a start i havent worried about ports yet as i want to take care of one thing at a time.
everything works fine except i cant assign buttons it lets me assign the joystick but everytime it lets me pick the buttons and i go to play the buttons are in random order it also lets me asign the 1 player button but nothing else i have tried two joystick a ps3 madcatz fightstick and another crappy one i picked up overseas same problem with both ps bot joysticks work on my ps3 fine

cheers for the help in advance
Hi i don't know much about ggpo because i don't use it but i don't think anyone else is up. I plugged the stick in first before loading ggpofba just loaded it now and booted the sfalpha rom using ggpofba. then i went to Game-Map game inputs. Then at the bottom there are 3 drop boxes i chose (player 1/joystick 1/Normal) then clicked P1 coin and pressed select on the joystick then clicked P1 start and pressed start on the joystick then clicked P1 up then held the joystick up and so forth through player 1 inputs and pressed ok and it worked. For player 2 joystick you might have to change the drop box to (Player 2/joystick 2/Normal) i'm not sure havn't set that up before. Just to remind you I don't use this so my settings might not be the optimal setting's but it works for me. Hope this helps.

****Up or i'll scratch yo face with my stubby little arms!

staffid

reinstalled it working fine now

LN

Make sure you get Hyper Street Fighter 2 (hfs2.zip), and I'll see you online some time to play some HF on it :)

Street Fighter 2: Hyper Fighting isn't great to use on it, because the connection will desync often and piss everyone off. So stick to Hyper SF2 and just use T1 and turbo chars only. Hope that makes sense.
There is no knowledge that is not power

staffid

sweet still getting my head around it can anyone help with port forwarding at the moment i can watch but cant play it doesnt leave the black screen so far ive open my firewall to ggpo set tcp @ 7000  and udp @6000 to 6009 and made sure they are able to pass the fire wall any idea what im doing wrong??? please help

redtie

Oh the old firewall. Just disable it bro. You got to get into your modem setup config and forward your ports from there.

http://portforward.com/

Click the link and scroll down until you find your modem. Click on it and follow the instructions.

staffid

i followed portforward.com. i have a echolife hg520s modem i created a static ip then put my ports to 5198 -5200 as instructed made sure i took firewall off for ports checking program but it doesnt work it says ports still closed what am i doing wrong?

Flash

have you turned your modem off and unplugged for 30secs then turn back on sometimes they need to restart before the settings take effect i think.

****Up or i'll scratch yo face with my stubby little arms!

staffid

im gonna smash somethings sson ports are forwarded but now it say my speed is 2ms when i try to challange overseas people on ggpo is this normal what am i doing wrong now getting so frustrated

Pinolicious

Wait, is your ping 2ms?  Cause a low ping is good.

Speed is usually measured usually in bits per second, these days usually Mbps (mega bits per second).

2ms ping is great, but doesn't sound right if it's overseas peeps
<PSN> Kriselda

staffid

when i open ggpo on the right hand side my user name comes up it has 2ms next to it other people have between 150ms and 40ms next there name they are from overseas have not found anyone from nz yet as you can proberly tell i have no idea with computers just want to play people please help me!!!

Flash

you want to take note of the numbers next to the other people as thats the connection you have with them. You want to find players with a low number next to them i think 0-80ms is good but again i don't use this so i could be wrong.

****Up or i'll scratch yo face with my stubby little arms!

redtie

Yeah anything less than 80 is good. I don't mind anything less than 120 though

So now you've got everything setup its time to challenge people. If your on now I can jump on to see if it works for you?